Discover Application UI Not Loading Properly
Incident Report for BetterCloud
Resolved
We have resolved the issue that was impacting the visibility of the Discover Application user counts in the UI. We will continue to monitor the performance. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 02, 2022 - 16:44 EDT
Monitoring
We have taken action to fix the issue that was impacting the visibility of the Discover Application user counts in the UI, and we are monitoring to ensure that everything is back to normal. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Aug 29, 2022 - 21:26 EDT
Identified
We have identified an issue that is impacting the visibility of the Discover Application user counts in the UI. Our team is actively working towards a resolution. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Aug 29, 2022 - 20:24 EDT
Investigating
We are currently investigating an issue that is impacting the visibility of the Discover Application user counts in the UI. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Aug 29, 2022 - 19:21 EDT
This incident affected: BetterCloud (Applications).