Directory Updates Delayed
Incident Report for BetterCloud
Resolved
This incident has been resolved. Updates to users and groups may should be processing as expected.
Posted 18 days ago. Aug 05, 2019 - 20:12 EDT
Monitoring
We have taken action to fix an issue that is causing directory updates to be delayed. We are monitoring the resulting lag as we process the backlog of delayed updates. Until we are caught up, updates to users and groups may take longer than expected to process, and Workflows/Alerts may trigger later than expected. If you have any questions, please contact Support: support@bettercloud.com
Posted 18 days ago. Aug 05, 2019 - 10:31 EDT
This incident affected: BetterCloud (Alerts, Directory, Workflows).