Directory Updates Delayed
Incident Report for BetterCloud
Resolved
We have processed the delayed directory updates and Alerts/Workflows should be triggering as expected. If you have any questions, please contact Support: support@bettercloud.com
Posted Aug 15, 2019 - 16:40 EDT
Update
Our engineers are implementing changes that should enable us to process the delayed directory updates at a faster rate. Changes to Users and Groups and corresponding Alerts/Workflows are still delayed. We will continue to keep you updated here. If you have any questions, please contact Support: support@bettercloud.com
Posted Aug 14, 2019 - 11:33 EDT
Investigating
We are investigating an issue that is causing some directory updates to be delayed. Changes to Users and Groups may take longer than usual to be reflected in the Directory grids. As a result, Alerts and Workflows may be take longer than usual to trigger. We will provide another update when we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted Aug 14, 2019 - 09:32 EDT
This incident affected: BetterCloud (Alerts, Directory, Workflows).