Unable to install BetterCloud built Action Only Integrations in app.bettercloud.com
Incident Report for BetterCloud
Resolved
We have resolved the issue preventing BetterCloud built Action Only Integrations in BetterCloud from being installed or reconnected. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Nov 06, 2024 - 19:55 EST
Investigating
We are currently investigating an issue preventing customers from installing or reconnecting BetterCloud built Action Only Integrations in BetterCloud. We apologize for the inconvenience and are working to remediate the issue as soon as possible.

If you have any questions, please contact Support: support@bettercloud.com
Posted Nov 06, 2024 - 15:06 EST
This incident affected: User Automation (Core Services).