BetterCloud UI Outage
Incident Report for BetterCloud
Resolved
App performance has been stable during this monitoring period, and we are now moving this incident to a "Resolved" state. We apologize for any inconvenience this issue may have caused. If you have any questions, please contact support@bettercloud.com
Posted May 05, 2022 - 23:30 EDT
Update
We are continuing to monitor for any further issues.
Posted May 05, 2022 - 21:54 EDT
Update
We are continuing to monitor for any further issues.
Posted May 05, 2022 - 21:40 EDT
Monitoring
Our team identified a short UI outage. This affected the Dashboard View, Directory Grids, Alerts, and Workflows UIs. Our team has identified the root cause, resolved the issue, and we are back to a working state. Our team will continue to monitor the situation. If you have any issues or concerns please reach out to support@bettercloud.com.
Posted May 05, 2022 - 20:55 EDT
This incident affected: BetterCloud (Alerts, Directory, Workflows, Dashboard).