Workflow Delays 5/23
Incident Report for BetterCloud
Resolved
We have resolved the issue that was affecting certain event-based workflows and alerts in BetterCloud. The impacted events have been reprocessed and customers may notice a duplicate alert or workflow. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted May 25, 2023 - 12:57 EDT
Monitoring
We have taken action to fix the issue affecting certain event-based workflows and alerts in BetterCloud. The impacted events will be reprocessed and customers may notice a duplicate alert or workflow. We are currently monitoring the issue and we will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted May 24, 2023 - 17:57 EDT
Identified
We have identified an issue that may be affecting certain event-based workflows and alerts and we are working towards a resolution. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted May 24, 2023 - 16:07 EDT
Update
We have taken action to fix the issue that was affecting certain event-based workflows and continuing to investigate an issue that is affecting a subset of alerts and workflows. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted May 23, 2023 - 22:58 EDT
Investigating
We are currently investigating an issue that may be affecting certain event-based alerts & workflows. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com.
Posted May 23, 2023 - 20:13 EDT
Monitoring
We have taken action to fix the issue that was affecting certain event-based workflows, and we are currently monitoring the issue. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted May 23, 2023 - 17:15 EDT
Investigating
We are currently investigating an issue that may be affecting certain event-based workflows. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com.
Posted May 23, 2023 - 12:18 EDT
This incident affected: BetterCloud (Alerts, Workflows).