Alerts, Workflows, Files Delayed
Incident Report for BetterCloud
Resolved
This incident has been resolved. Updates to the Files grid have been processing normally since 12AM ET. If you have any questions, please contact our Support team: support@bettercloud.com.
Posted Apr 08, 2020 - 09:15 EDT
Monitoring
Delayed Alerts and Workflows based on Alerts are caught up and triggering as expected. Updates to the Files grid are still delayed. We are monitoring as we process the backlog of File events. If you have any questions, please contact our Support team: support@bettercloud.com.
Posted Apr 07, 2020 - 21:30 EDT
Update
Alerts, Workflows based on Alerts, and updates to the Files grid are still delayed. We are implementing additional measures and continuing to work on this with the highest priority. If you have any questions, please contact our Support team: support@bettercloud.com.
Posted Apr 07, 2020 - 18:16 EDT
Update
Alerts, Workflows based on Alerts, and updates to the Files grid remain delayed as we continue to work on alleviating the underlying issue. We apologize for any inconvenience. If you have any questions, please contact our Support team: support@bettercloud.com.
Posted Apr 07, 2020 - 14:08 EDT
Identified
Alerts, Workflows based on Alerts, and updates to the Files grid are delayed. We have identified the root cause of these delays and are working towards remediation. We will continue to provide updates here. If you have any questions, please contact our Support team: support@bettercloud.com.
Posted Apr 07, 2020 - 10:59 EDT
This incident affected: BetterCloud (Alerts, Files, Workflows).