Alert SMS notifications not sending
Incident Report for BetterCloud
Resolved
BetterCloud Alert SMS notifications are now sending again. Thanks for your patience. If you have any questions, please contact the support team at support@bettercloud.com
Posted Dec 11, 2021 - 14:37 EST
Identified
Alert SMS notifications are temporarily not sending. We are working on a fix for this issue. In the meanwhile, Alert notifications can be sent through Workflows using Slack or Email.
If you have any questions, please contact the support team at support@bettercloud.com
Posted Dec 11, 2021 - 00:11 EST
This incident affected: BetterCloud (Alerts).