Chat Unavailable
Incident Report for BetterCloud
Resolved
Cloudflare has resolved their issue and our support Chat widget has resumed normal operation.
Posted Jul 02, 2019 - 11:24 EDT
Monitoring
Cloudflare has implemented a fix and our Chat widget seems to be working normally again. We will monitor for awhile before resolving this incident, in case any issues recur.
Posted Jul 02, 2019 - 10:36 EDT
Identified
Chat is currently unavailable due to a Cloudflare outage (https://www.cloudflarestatus.com/). Please submit a support ticket by emailing support@bettercloud.com and we will get back to you as soon as possible.
Posted Jul 02, 2019 - 09:59 EDT
This incident affected: Live Chat Widget.