app.bettercloud.com UI outage
Incident Report for BetterCloud
Resolved
We have monitored this issue throughout the day and the system has remained stable. We are moving this incident to a resolved state. If you have any questions, please contact Support by reaching out to support@bettercloud.com.
Posted Aug 28, 2023 - 18:02 EDT
Monitoring
We have identified and fixed the issue that is impacting the BetterCloud UI for app.bettercloud.com. We are currently monitoring for stability on our end. We will provide another update as we continue to monitor this issue. If you have any questions, please contact Support: support@bettercloud.com
Posted Aug 28, 2023 - 11:31 EDT
Investigating
We are currently investigating an issue that is impacting the BetterCloud UI for app.bettercloud.com. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Aug 28, 2023 - 11:20 EDT
This incident affected: BetterCloud (Core Services, Dashboard, Grids / User Interface).