Delayed Workflows
Incident Report for BetterCloud
Resolved
We have resolved the issue that was causing Workflows to trigger at a delay for some customers. If you have any questions, please contact Support: support@bettercloud.com
Posted 12 months ago. Aug 30, 2018 - 07:11 EDT
Monitoring
We have taken action to fix the issue that was causing Workflows to trigger at a delay for some customers, and we are monitoring to ensure that everything is back to normal. If you have any questions, please contact Support: support@bettercloud.com
Posted 12 months ago. Aug 29, 2018 - 17:54 EDT
Identified
We have identified the root cause of an issue that may cause Workflows to trigger at a delay for some customers, and our team is working on a fix. We will provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted 12 months ago. Aug 29, 2018 - 11:56 EDT
This incident affected: BetterCloud (Workflows).