FlashPanel Log-In Issue
Incident Report for BetterCloud
Resolved
The issue with logging into FlashPanel has been resolved. We have deployed a bug fix to prevent this type of issue from happening again in the future. If you are still having trouble logging in, please submit a ticket or chat with us at: support.bettercloud.com

Thank you very much for your patience and we apologize for any inconvenience.

-The BetterCloud Team
Posted Jun 11, 2014 - 10:32 EDT
Identified
Some of our customers are experiencing intermittent issues logging into FlashPanel. This is due to the fact that we've hit certain API limits that prevent customers from getting access to FlashPanel. We're working on a short term fix to resolve this issue ASAP and in addition we'll add code in to ensure that this doesn't happen again in the future. We apologize for the inconvenience and will update you as soon as we have a fix deployed.
Posted Jun 11, 2014 - 09:41 EDT
Investigating
We are currently investigating issues with customers being unable to log-in to FlashPanel. Thank you for your patience, we should have this up and running as soon as possible.

-The BetterCloud Team
Posted Jun 11, 2014 - 06:34 EDT