OneLogin Sync Issues
Incident Report for BetterCloud
Resolved
We have concluded our investigation and determined that the issue impacting OneLogin data syncs in app.bettercloud.com has been resolved.

Customers may have experienced intermittent issues with OneLogin data syncing into app.bettercloud.com between 6/28/22 and 7/15/22, which could have affected OneLogin based Alerts and Workflows from triggering or completing successfully.

We apologize for any inconvenience this issue may have caused. Please reach out to our support team by emailing support@bettercloud.com if you have any questions.
Posted Jul 19, 2022 - 15:18 EDT
Investigating
We are currently investigating an issue impacting OneLogin data syncs in app.bettercloud.com. Customers may experience delays in their OneLogin data syncing in, which could affect OneLogin based Alerts and Workflows from triggering or completing successfully. We apologize for the inconvenience this issue is causing and will post updates as we know more. Please reach out to our support team by emailing support@bettercloud.com if you have any questions.
Posted Jul 19, 2022 - 11:37 EDT
This incident affected: BetterCloud (Alerts, Directory, Workflows) and Integrations (OneLogin).